字节小程序
开发者社区
小程序小游戏
登录
IDE命令行工具0.0.17无法安装

IDE命令行工具0.0.17无法安装

864浏览作者: MrNeet

问题类型: BUG

代码片段ID:

电脑操作系统: MacOS

工具版本号: -

问题模块: 开发者工具


之前无法登录,看到 npm 上 tt-ide-cli 更新后,将本地 0.0.14 删除后尝试安装,结果安装报错

npm WARN deprecated axios@0.19.2: Critical security vulnerability fixed in v0.21.1. For more information, see https://github.com/axios/axios/pull/3410
npm ERR! code E404
npm ERR! 404 Not Found - GET https://registry.npmjs.com/@byted-yaw%2fcompiler-core - Not found
npm ERR! 404
npm ERR! 404  '@byted-yaw/compiler-core@^1.0.1' is not in the npm registry.
npm ERR! 404 You should bug the author to publish it (or use the name yourself!)
npm ERR! 404 It was specified as a dependency of '@tt-miniprogram/ext-pack'
npm ERR! 404
npm ERR! 404 Note that you can also install from a
npm ERR! 404 tarball, folder, http url, or git url.

Node.JS 版本是 10.24.1

最后一次编辑于 2021年08月09日
加载中