字节小程序
开发者社区
小程序小游戏
登录
字节跳动开发者工具,es5转换不支持js可选链转换

字节跳动开发者工具,es5转换不支持js可选链转换

43浏览作者: aronlee001

电脑操作系统: Window

工具版本号: 2.22.0.3

问题模块: 开发者工具

问题类型: 需求

代码片段ID:


需求的场景描述

...现有微信小程序迁移到字节小程序


希望提供的能力

... 微信开发者工具的转换es5功能会转换JS的可选链语法,但是字节开发者工具的es6转es5功能并不会处理js可选链语法

最后一次编辑于 2021年09月01日
加载中